New mode PSK-31

| PSK-31 | | Программы | | Архив | | Ссылки | | Примеры | | Как освоить PSK | | Рассылки | | Контесты | | Частоты | | ICOM-756 | | UA1ACO | | Разное |

КАК БЫСТРО ОСВОИТЬ PSK-31?

На этой странице будет подробно описано как изготовить и настроить необходимое оборудование. Как сконфигурировать программу для начала работы в эфире одним из популярных видов связи - PSK-31.

Здесь будет дано подробное описание всех этапов, которые необходимо пройти, чтобы выйти в эфир на PSK-31. Если что-то Вам будет известно и неинтересно - пропустите эти строки, так как трудно сжато написать и угодить сразу всем.

1. Для работы на PSK-31 необходимы ТРИ составляющие:
  • Трансивер с возможностью работы в режиме SSB
  • Компьютер, пусть даже и совсем маломощный, например 486-й, со звуковой картой.
  • Программное обеспечение для работы PSK-31 (на этом сайте есть множество бесплатных программ).
Если у Вас все это есть - перейдем к следующему этапу.

2. Соединение компьютера с трансивером.
Есть два варианта: безопасный и рискованный. Какой выбрать - ваше право. Автор этой публикации с себя ответственность за Ваш выбор снимает, но объясняет все нюансы использования этих вариантов и их последствия (в любом случае не пугайтесь - взрывов не будет).
ПЕРВЫЙ ВАРИАНТ (рискованный, но и наиболее простой). Я использовал этот вариант года два (1998-1999), но потом, после того, как вышел из строя один из каналов звуковой карты (а вышел из строя потому, что не выключал аппаратуру перед коммутацией соединений, хотя и знал это), перешел на второй вариант.
Как реализовать первый (рискованный вариант) и что для этого надо? ТРИ ПРОВОДА + три сопротивления + транзистор и ВСЕ! Этот вариант Вы можете увидеть на рисунке Рис. 1

схема интерфейса

Рис. 1 Простейший интерфейс для работы PSK-31

Как видите, сложного здесь ничего нет. На что надо обратить внимание?
Все провода, соединяющие компьютер с трансивером, должны быть экранированные и минимальной длины (по крайней мере не более 0,5 - 1 метра). Еще лучше будет, если на каждый провод одеть небольшое ферритовое кольцо, сделав несколько оборотов провода (3-5) через кольцо - это исключит влияние высокочастотных наводок и паразитные завязки. Иногда бывает полезно заблокировать провода на землю развязывающими конденсаторами в несколько тысяч Пф.
Коробочка, в которой вы расположите детали конструкции должна быть экранированной и заземленной (можно ее сделать, спаять из фольгированного стеклотекстолита).
И естественно, общее правило монтажа - все экраны должны соединяться в одной точке и только с одной стороны подключены к корпусу трансивера (делается это для исключения протекания тока через экраны). Обязательно соединить корпус трансивера и компьютера ОТДЕЛЬНЫМ коротким толстым проводом (сечением 1-2 мм).
И наконец второе общее правило - все подключения и переключения в схеме производить только при ВЫКЛЮЧЕННОЙ аппаратуре. Несоблюдение второго правила (не смотря на то, что это неудобно, долго и т.д.) может вывести аппаратуру из строя (как и было сказано в начале этого раздела).
Этот вариант подключения можно и еще упростить. Что для этого необходимо? Очень просто - выбросить всю часть схемы (Рис. 1), связанную с транзистором. В этом случае переход с приема на передачу и обратно придется производить стандартными способами (педаль, переключатель) или использовать VOX. "Дешево и сердито", как говорят, но... неудобно.

ВТОРОЙ ВАРИАНТ (безопасный), отличается от первого, наличием гальванически развязывающих элементов.
Он показан на рисунке Рис. 2

схема интерфейса с гальванической развязкой

Рис. 2 Простейший интерфейс для работы PSK-31 с гальванической развязкой.

В таком варианте корпуса трансивера и компьютера гальванически развязаны и не соединяются вместе на рабочем месте опратора. Конечно надо помнить, что и трансивер (в особенности) и компьютер также заземлены, но это необходимо сделать отдельными проводами и подключать их только в месте подключения общей шины земли в квартире (отдельное заземление, труба водопровода и т.д.).
Для реализации этого варианта подойдут любые низкочастотные трансформаторы, с коэффициентом трансформации 1:1 или близким к этому (все равно уровни подстраиваются потенциометрами). Очень удобно использовать малогабаритные трансформаторы серии ТОТ.
Естественно, что касается экранировки проводов и корпуса, то рекомендации изложенные выше, полностью относятся и к этой схеме. Обратите внимание, что на схеме, значки заземлений проводов компьютера и трансивера, обозначены по разному. Так их и надо подключать физически, не перепутав (компьютеру - "компьютерово", трансиверу - "трансиверово").
В остальном конструкция особенностей не имеет.
Естественно, что в интерфейсе все кабели и провода заканчиваются соответствующими разъемами, необходимыми для подключения.
Кстати, можно и не делать самому интерфейс, а приобрести его (и с гораздо лучшими параметрами - полной гальванической развязкой, с оптореле и т.д.), например Unicom, см. фото.

интерфейс Unicom

Фото 1. Универсальный интерфейс с опторазвязкой Unicom.

Всю информацию по таким интерфейсам (уже готовым, под конкретный трансивер), можно посмотреть ЗДЕСЬ.
И так, интерфейс мы изготовили, будем его испытывать и настраивать систему, но перед этим необходимо перейти к программному обеспечению.

3.Установка программного обеспечения.
Какое выбрать программное обеспечение? Вопрос не простой. К настоящему времени разработано огромное количество программ для работы на PSK-31, как бесплатных так и коммерческих. Есть простые программы, есть "навороченные" со встроенными аппаратными журналами, спутниковыми и терминальными программами и т.д. Какзалось бы для начала работы желательно выбрать самую простую (например PSK31SBW радиолюбителя G3PLX, с которой собственно и началось бурное развите PSK-31), но не все так просто. Как известно человек привыкает к какой-то программе и потом уже сложно перейти на новую, с новыми органами управления, с новой "методой" проведения связей и т.д. Важно и учитывать популярность программ среди радиолюбителей ("дядя" плохого не посоветует).
Таким образом, на мой взгляд, для начала лучше всего освоить и использовать программу MixW известного украинского радиолюбителя UT2UZ. Программа коммерческая (т.е. за использование программы надо заплатить), но в несколько усеченном варианте (отключена система САТ и т.д.), она бесплатна для работы и показала себя с хорошей стороны. Очень большое количество радиолюбителей используют эту программу для работы в эфире. Ее я и рекомендую для начала работы на PSK-31. Русифицированную программу можно скачать прямо сейчас ОТСЮДА. Размер упакованного файла (mixw214rf.zip) составляет 1716 Кб.
Скачиваем файл, распаковываем его и запускаем файл .exe
Установка проходит без проблем и в каталоге "Program Files" появляется каталог с программой "MixW2". Запускаем программу обычным способом. Внешний вид интерфейса программы MixW версии 2.14 показан на рисунке Рис. 3

интерфейс программы MixW

Рис. 3 Интерфейс программы MixW версии 2.14

И так, программа запущена, что необходимо сделать далее. В меню программы "Конфигурация" щелкаем по первому пункту "Персональные данные" и в открывшимся окне вводим свои данные, как показано на рисунке Рис. 4

ввод персональных данных

Рис. 4 Ввод персональных данных

Далее необходимо сконфигурировать порты и звуковую плату. Делается это так: В меню "Конфигурация" выбираем опцию "Настройка CW/PTT интерфейса..." там ничего не трогаем и нажимаем кнопочку "Детальн.". Далее в открывшимся окне (все это показано на рисунке Рис. 5) выбираем СОМ порт, на который у нас будет выведен сигнал переключения с приема на передачу (потом мы к нему подключим наш изготовленный интерфейс с рисунка Рис.1 или Рис.2). Остальные данные оставляем без изменений (CW через порт оставим пока в покое).

настройка РТТ

Рис. 5 Настройка РТТ

Далее в меню "Конфигурация" выбираем опцию "Настройки для звукового устройства..." (как показано на рисунке Рис. 6) и выбираем ту звуковую карту, установленную в компьютере (может быть у Вас несколько звуковых плат), которую мы собираемся использовать. Остальные установки оставляем без изменений.

выбор звуковой карты

Рис. 6 Выбор звуковой карты

Далее в меню "Вид модуляции" выбираем PSK-31 (ставим "галку", если она не стоит по умолчанию). В меню "Опции" выбираем "Установить частоту (ЧТ)" в соответствии с тем диапазоном, на котором мы предполагаем работать.
Далее надо кое-что пояснить и сконфигурировать еще несколько вещей. Если посмотреть на рисунок Рис. 3, то мы увидим в нижний части рисунка несколько разноцветных кнопок. Эти кнопки будут в дальнейшем служить для передачи в эфир заранее заготовленного Вами текста (по умолчанию там текст уже есть, т.е. заранее заготовлен, но его можно изменить, как цвет и названия самих кнопок, нажав на кнопке правой кнопкой мышки и внеся исправления). Кстати и саму "панель" с кнопками (т.е. все кнопки сразу), можно переместить в верхнюю или в нижнюю часть экрана компьютера (собственно как и другие открытые окна программы), но это оставим на потом.
И так, что необходимо? Для оперативной работы и тем более для настройки, нам необходимо иметь кнопки для включения на передачу и на прием. Конечно можно и не делать этого, а пользоваться функциями меню "Опции" - "Прием" и "Передача". Попробуйте сразу сейчас! (кстати, трансивер у нас пока выключен и к нему наш интерфейс не подключен) Выберите в меню "Опции" пункт "Передача" (по умолчанию галочка стоит на опции "Прием"), а затем "Прием". Только громкость Ваших динамиков не ставьте на максимум! нам еще предстоит настроить уровни потом. Получилось? Так Ваш сигнал будет звучать в эфире!!! когда все наше "хозяйство" мы подключим к передатчику.
Но все время выбирать эти пункты в меню неудобно, проще нажимать функциональные кнопки "F". Попробуем сконфигурировать пару кнопок для передачи и приема. Сначала посмотрим нет ли уже сконфигурированных кнопок на прием и передачу. Поочередно нажимаем правой кнопкой мышки на кнопки макросов и в открывшимся окне смотрим текст, он должен быть следующего вида:
RXANDCLEAR - для перехода на прием (так и запомним, эта кнопка для приема), команда должна стоять в угловых скобках.
и
TX - для перехода на передачу (так и запомним, эта кнопка для перехода на передачу), команда должна стоять в угловых скобках.
В окошечках должны быть прописаны только эти команды и ничего более, например:

макрос передача

Рис. 7 Макрос передача (TX)

Если окажется, что у нас нет кнопок с заранее запрограммируемыми кодами приема и передачи, то мы их определим сами. Находим "пустую кнопку", в которой нет текста и сами вводим команды, для одной из кнопок - прием, для другой - передача. Кстати те кнопки маекросов, которые мы видим в программе - это не все кнопки. Если нажать клавишу CTRL, то появятся совсем другие кнопки макросов, с другими "заготовками". А если нажать клавишу "SHIFT" то появятся и еще другие кнопки ... можно запрограммировать дюбой текст на все случаи жизни. Текст, для передачи информации, также можно вставить и из заранее заготовленных файлов, но это отдельный разговор не для этой статьи.

На этом считаем конфигурацию программы (в самом простейшем случае) законченной, поэтому можно перейти к подключению изготовленного нами интерфейса к трансиверу и компьютеру. Перед этим действием открываем миксер Windows любым способом, можно и из программы MixW в меню "Конфигурации" опция "Регулировка выходного уровня..." и ставим галочки на неиспользуемых устройствах (как на рисунке Рис. 8), а регулировки используемых почти на минимум.

регулировка выходного уровня звуковой карты

Рис. 8 Регулировка звуковой платы на передачу

Делаем то же самое и для уровней приема: меню "Регулировка входного уровня..." и ставим галочки на неиспользуемых устройствах (как на рисунке Рис. 9), а регулировки используемых почти на минимум.

регулировка входного уровня звуковой карты

Рис. 9 Регулировка звуковой платы на прием

А вот теперь...

ВСЕ ВЫКЛЮЧАЕМ
(и компьютер и трансивер)

4. Подключаем интерфейс к компьютеру и трансиверу
Собственно подключение трудностей не представляет, если все подготовлено и изготовлено в соответствии с рекомендациями, изложенными выше. Есть различные варианты подключения, все зависит от применяемого трансивера (к компьютеру все подключается однозначно: вход и выход звуковой карты через штеккеры, а на управление РТТ, 9-и штыроьковый стандартный разъем). Можно подключить выход звуковой карты к гнезду, вместо микрофона непосредственно или черес разъем АСС (в фирменных трансиверах на задней панели), но при этом надо не забыть отключить микрофон (он обычно не отключается в трансивере программно). Сигнал НЧ с трансивера на звуковую карту можно подать с разъема, куда мы включаем головные телефоны или с того же разъема АСС в фирменных трансиверах. Такой вариант интерфейса показан на рисунке ЗДЕСЬ.
Первое, что надо сделать, это установить движки потенциометров в изготовленном нами интерфейсе примерно на 1/3 от минимального положения уровня (т.е. на 1/3 поворота от земляного конца потенциометра, но не больше).
Считаем, что интерфейс Вы подключили. Еще раз все проверяем и включаем трансивер и компьютер. Трансивер включаем на выбранный диапазон. Кстати, здесь уместно вспомнить о частотах, на которых работают PSK-31 станции, понятно что эти участочки очень не большие (ведь и сам сигнал PSK31 станции занимает в эфире полосу всего 31 Гц). Далее приведены частоты этих "центральных" участков, плюс/минус несколько КГц (обычно 2-3).
  • 1838 КГц
  • 3580 КГц
  • 7035 КГц
  • 10140 КГц
  • 14070 КГц
  • 18100 КГц
  • 21080 КГц
  • 24920 КГц
  • 28120 и 28070 КГц
Настраиваемся в один из этих участков (естественно больше всего станций на диапазонах 7 и 14 МГц) и слушаем характерное для PSK-31 журчание (мы его слышали, когда настраивали и проверяли программу на передачу в пункте 3 выше). Ставим регулятор уровня по НЧ трансивера в среднее положение (может несколько меньше чем в среднее).
Запускаем программу MixW на компьютере, при этом появляется окно программы как на рисунке Рис. 3, но с той разницей, что "водопад" (самое нижнее черное окно на рисунке Рис. 3) должен выглядеть иначе, примерно так как показано на вариантах рисунка Рис. 10

уровень сигнала слабый | уровень сигнала нормалный | уровень сигнала очень сильный
Рис. 10а | Рис. 10б | Рис. 10в

И вот теперь регулировкой потенциометра R3 с рисунка Рис. 2 или регулировкой движка "Линейный вход" и "Регулятор" миксера Windows, как на рисунке Рис. 8 устанавливаем цвет фона "водопада" светло-синим (Рис. 10б), а полосочки вертикальных сигналов должны быть по цвету в гамме от белых до желтых (оптимальный уровень - зеленые). Убираем усиление по НЧ трансивера до нуля - цвет водопада должен быть ЧЕРНЫМ, как на рисунке Рис. 3 (без различных вкраплений и полос - они говорят о некачественном выполнении интерфейса, наводках и т.д.) . Возвращаем уровень по НЧ в положение, когда "водопад" будет синим как на рисунке Рис. 10б.

5. Прием станций PSK-31
Перед нами "водопад", с рядом вертикальных полосок, каждая из которых, по сути, является принимаемой станцией. В зависимости от прохожднения, таких вертикальных полосок (с разной интенсивностью - цвет показывает силу сигнала станции, как в радуге. синий - слабый, красный - сильный и все промежуточные цвета). Теперь подводим курсор мышки к такой вертикальной полоске (осторожно, без дерганий) и щелкаем левой кнопкой мышки (при этом предварительно кнопочка АПЧ, в нижней средней части экрана должна быть нажата, она служит для автозахвата частоты и фазы).

кнопка автоподстройки АПЧ

Рис. 11 Кнопка захвата частоты и фазы

Мы увидим. что в окне приема будет появляться текст принимаемой информации. Достоверность принимаемого текста зависит от силы сигнала: если сигнал слабый и полоска сигнала чуть заметна на экране - текст может быть с ошибками. При средних и сильных сигналах - текст без ошибок. Потренируйтесь, периодически щелкая на сигналах различных станций и наблюдая за текстом, опыт придет очень быстро.

прием станции на PSK-31

Рис. 12 Прием станции PSK-31

Если Вы щелкните на позывном станции в приемном окне, он автоматически запишется в журнал, если далее Вы щелкните на имени оператора принятой станции - имя запишется в поле Имя. При нажатии на значок, изображающий дискету (под журналом слева), связь запишется в журнал автоматически. Если нажать на красный крестик - связь сотрется. Активные данные (строка) в журнале выделяются цветом. Можно провести еще много...много различных настроек: автоматически выделять цветом позывные просто новые, новой страны по DXCC, новый префикс и т.д. Определять расстояние до станции, наведя курсор на локатор принятой станции и т.д. Все это мы здесь рассматривать не будем, затронув лишь самое главное, а обо всем остальном можно прочитать в Help`e программы.

Прежде всего прочитайте внимательно Help программы, там все подробно изложено. Я считал бы полезным прочитать файл помощи повтороно после того, как вы потренируетесь принимать станции и скорректируете кое-какие настройки. Слушайте (принимайте) станции и смотрите как проводятся связи, что передают, как, тренируйтесь настраиваться на станции. Просмотрите и скорректируйте по своему усмотрению заранее заготовленные макросы. Если у Вас не используется система управления трансивером через САТ программы MixW, не забудьте устанавливать частоту (диапазон) на которой вы проводите связь (иначе в журнале программы будет не правильно указан диапазон - ведь программа не знает на каком диапазоне вы сейчас работате). В программе для этого надо войти в меню "Опции" - "Установка частоты (диапазона)" и выбрать диапазон.

6. Работа на передачу.
Теперь перейдем к самому пожалуй сложному и главное ОТВЕТСТВЕННОМУ этапу. PSK-31 это один из видов цифровой связи и представляет из себя фазовую манипуляцию (что и заложено в названии). Для такого вида модуляции важна линейность передающего тракта (в большей степени, чем для SSB), поэтому перед тем как перейти в режим передачи, сделаем следующее:
  • Отключим клиппирование и "спич" процессоры в трансивере, если они включены.
  • Отключим все ограничители (по НЧ), если таковые есть.
  • Предварительно переключим индикацию трансивера на индикацию уровня ALC.
  • Отключаем микрофон от трансивера (именно микрофон а не кабель от звуковой карты компьютера).
Дальше установим необходимую выходную мощность трансивера, обычно равную 1/3 от номинальной выходной мощности трансивера. Такую мощность необходимо установить потому, что в режиме PSK-31 трансивер излучает непрерывно и долго в таком режиме работать не может (в отличие от CW и SSB). Лучше всего вместо антенны подключить эквивалент антенны, для того чтобы ваши эксперименты не мешали другим станциям.
Теперь можно перейти и на передачу!
Нажимаем кнопку в программе, соответствующую переходу на передачу (если мы используем режим с РТТ) или педаль, если РТТ не использован, в этом случае, нажимаем потом кнопку в программе, как было сказано в пункте 3 (Рис. 7). Можно конечно использовать и режим VOX, но это уж "тяжелый случай", как говорил мой приятель.
В динамике компьютера зазвучит "трель" PSK сигнала. А теперь смотрим на уровень ALC в трансивере и регулируем сигнал со звуковой карты (или потенциометром R4 на рисунке Рис. 2 или регулировкой движка в миксере Windows как показано на рисунке Рис. 8) до такого уровня, пока показания индикатора ALC не станут равными нулю! Если же у вас нет индикатора ALC в трансивере, то сначала увеличиваем сигнал НЧ со звуковой платы, описанным выше способом до тех пор, пока ток выходного каскада перестанет расти, а затем уменьшаем уровень до тех пор пока показания индикатора тока не станут на 10-15% меньше максимального.

Теперь пробуем нажимать различные кнопки макросов (например CQ...) смотрим, что в окне передачи будет появляться передаваемый текст. При нажатии других кнопок макроса заранее надо ввести какой-нибудь позывной в окно позывного корреспрондента в журнале (иначе появится запрос ввода позывного). При проведении реальной связи, перед ответом (или вызовом) станции необходимо щелкнуть левой кнопкой мышки по позывному, чтобы он ввелся в окно позывного журнала. Если есть необходимость вызова другой станции, то сначала необходимо стереть передыдущий позывной щелкнув на красном крестике, а затем ввести новый позывной.

Самая распространенная ошибка, встречающаяся при работе на PSK-31 следующая: так как компьютер используется дома обычно не только для работы в эфире, но и для прослушивания музыки, просмотра фильмов и т.д. То в этом случае пользователь регулирует уровень звука так как приятно слушать, например, музыку, а потом, начиная работать в эфире на PSK-31 не устанавливает регулятор громкости в компьютере на прежнее место и ... ПЕРЕГРУЗКА трансивера... жуткий сигнал в эфире... ужасные помехи другим станциям.

Перед тем, как вы начинаете работать в эфире на PSK и переходите на передачу, каждый раз ПРОВЕРЯЙТЕ уровни по вышеизложенной методике! Все время контролируйте уровень ALC.

Не создавайте помех другим станциям, уважайте коллег по эфиру!

В иностранной литературе и в интернете есть информация об использовании специальных приборов для проверки качества сигнала на PSK, так называемые IMD-метры (например "PSK Meter" KF6VSG или "IMD Meter" KK7UQ). Но, к большому сожалению, нет отечественных радиолюбительских разработок таких приборов - а жаль, они могли бы заметно повысить качество сигналов станций PSK. В конструкции таких приборов ничего сложного нет, по сути, это измерители нелинейных искажений. Надеюсь, что кто-то все таки сделает такой недорогой и легко повторяемый прибор на отечественной (или импортной) элементной базе и опубликует схему и программу в журнале или в интернете.
Кстати, в программе MixW есть измеритель качества сигнала - это окошечко правее кнопки АПЧ, о которой мы говорили выше. При приеме станции, в этом окошечке высвечивается IMD (качественный показатель сигнала) принимаемой станции, например IMD: -28 dB. Чем больше цифра - тем лучше качество сигнала, вы это сами заметите на приеме. Конечно на слабых станциях этот показатель не достоверный.

Более подробное описание по работе с программой MixW (на русском языке), можно прочитать, скачав файл помощи программы, в формате CHM - файл mixwhelp.chm (914 Кб.) Этот файл написан создателями программы для версии V2.0, но тем не менее, будет полезен для работы и с более старшими версиями.

Всегда помните, что Ваш сигнал в эфире, это не только "лицо" вашей станции, но и комфортная работа для других радиолюбителей!

ЛИТЕРАТУРА:

1. (UA1ACO) Сайт по PSK-31
http://www.psk31.newmail.ru;

2. (Кононов В.В. UA1ACO) "Радио" №12/2001г. - "Знакомьтесь PSK-31"
http://www.home.lanck.net/ua1aco/rr1.htm;

3. (Кононов В.В. UA1ACO) "Радио" №8/2005г. - "PSK-31. Этика, тактика и методы работы."
http://www.home.lanck.net/ua1aco/rr2.htm

4. (Кононов В.В. UA1ACO) "Радио" №4, №5 /2006г. -
"Использование программных цифровых фильтров для работы в PSK-31"
http://www.psk31.newmail.ru/radio3.htm

5. (Кононов В.В. UA1ACO) "Радио-дизайн" №12/1999г. -
"Цифровые виды связи в радиолюбительской практике".

Владимир Кононов
UA1ACO
08.03.2007

Если возникают какие-то вопросы по работе с PSK-31, не затронутые здесь, пишите, постараюсь внести дополнения.

Информацию с этой страницы в виде файла в формате CHM (примерно 260 Кб), с иллюстрациями, можно скачать ЗДЕСЬ.
переход на титульную страницу